ReFlex Gallery is WordPress 4.5 Compatible

Both the free version and pro version of ReFlex Gallery have been tested and verified as WordPress 4.5 compatible.

No update is required at this time, but make sure you are running the most up to date versions of the plugin on your site. The current versions are:

ReFlex Gallery (version 3.1.5)
ReFlex Gallery Premium (version 3.1.5)

Comments are closed.