Prosperity Plugin is Compatible with WordPress version 4.5

Prosperity has been tested and verified to be compatible with WordPress version 4.5

No update is needed at this time, but please make sure you are running the current version (2.0.1) on your site.

Comments are closed.